'유니티'에 해당되는 글 1건

  1. 2016.12.29 FormatException: Input string was not in a correct format.

FormatException: Input string was not in a correct format.


Unity 와 firebase 연동시 위와 같은 에러가 발생할 때


1. 유니티 버젼 체크 - 유니티 버젼은 5.3 이상이어야 한다.

2. google-play-services_lib 가 정상적으로 Plugins/Android 폴더안에 import 되어 있는지 확인

 유니티 버젼을 업그레이드 시 기존의 google-play-services_lib가 삭제되는 현상이 있는거 같음.

3. 유니티 에디터를 종료 후 다시 시작.






 

Posted by 사용자 guru_k

댓글을 달아 주세요